Note: The actual mode of operation and feature setting are inconsistent with this manual which caused by the software upgrade. Please refer to the software.
Contents

Chapter I  Outline.......................................................................................................................... 4
  1.1 Laser Marking System Introduction ................................................................................. 4
  1.2 Software Support File Formats ....................................................................................... 4
  1.3 The Operating System Environment Requirements ...................................................... 4

Chapter II  The Basic Operation Of Software ........................................................................... 5
  2.1 The Main Operation Interface ......................................................................................... 5
  2.2 Language Settings And Manufacturers Information ..................................................... 7
  2.3 Page Setting ..................................................................................................................... 8
    2.3.1 Work-plat ................................................................................................................... 8
    2.3.2 General Setting ......................................................................................................... 9
    2.3.3 Interface Operation ................................................................................................ 10
    2.3.4 File Parameters ....................................................................................................... 11
    2.3.5 Controller Information ............................................................................................ 12
  2.4 File’s Open And Save ..................................................................................................... 12
    2.4.1 File’s Open ............................................................................................................... 12
    2.4.2 File Save .................................................................................................................. 13
  2.5 File’s Import And Export ............................................................................................... 14
    2.5.1 The Import Of The File ........................................................................................... 14
    2.5.2 The Export Of The File ........................................................................................... 15
  2.6 Basic Graphic Creation ................................................................................................... 16
    2.6.1 Draw Point ............................................................................................................... 16
    2.6.2 Draw Polylines ......................................................................................................... 16
    2.6.3 Draw BezierCurves ................................................................................................. 16
    2.6.4 Draw Rectangle ....................................................................................................... 17
    2.6.5 Draw Ellipse ............................................................................................................ 17
    2.6.6 Edit Text ................................................................................................................. 17
    2.6.7 Text font .................................................................................................................. 21
    2.6.8 Text Properties ....................................................................................................... 22
    2.6.9 Edit One-dimensional Bar Code .............................................................................. 23
    2.6.10 Edit Two-dimensional Bar Code .......................................................................... 25
    2.6.11 Edit The Input ....................................................................................................... 30
    2.6.12 Edit Output ............................................................................................................ 30
    2.6.13 Edit Axis Movement ............................................................................................. 31
    2.6.14 To Obtain Scanned Image ..................................................................................... 32
  2.7 Object Select .................................................................................................................. 32
  2.8 Object Color ................................................................................................................... 34
    2.8.1 Current color: .......................................................................................................... 34
  2.9 Object Transformations ................................................................................................... 36
    2.9.1 Primitive Common Property Bar ........................................................................... 36
    2.9.2 Mouse Operation Transformation ........................................................................... 37
2.9.3 Keycontroller Operation Transformation ............................................. 38
2.9.4 Graph Transformation Tools ................................................................. 39
2.10 Alignment ................................................................................................... 40
2.11 Array to copy ............................................................................................ 40
2.12 Combination Broken Up,Group,Ungroup ................................................ 41
2.13 Graphical View ......................................................................................... 42
2.14 Undo And Redo ......................................................................................... 43
2.15 Cut And Copy And Paste ......................................................................... 43
2.16 Transform to Curve ................................................................................. 43
2.17 Filling .......................................................................................................... 44
2.18 Commonly Gallery ................................................................................. 45

Chapter III Processing Operations .................................................................. 48
3.1 Calvanometer Correction .......................................................................... 48
    3.1.1 Adjust The Test Of Ractangle Size ...................................................... 49
    3.1.2 Pincushion And Barrel distortion Correction ..................................... 49
    3.1.3 Trapioziod distortion Correction ......................................................... 51
    3.1.4 Parallelogram distortion correction ................................................. 52
    3.1.5 Dynamically adjust the focus ............................................................ 53
    3.1.6 Dual vibration lens correction ........................................................... 53
3.2 Laser Configuration .................................................................................... 53
    3.2.1 CO2 laser ............................................................................................ 54
    3.2.2 YAG laser .......................................................................................... 54
    3.2.3 Fiber laser .......................................................................................... 55
3.3 Galvanometer Setting ................................................................................ 55
3.4 Red indication parameter setting ............................................................... 57
3.5 Marking layer parameter setting ............................................................... 58
3.6 Layer parameter library ............................................................................ 60
3.7 Marking output ......................................................................................... 60
Chapter I  Outline

1.1 Laser Marking System Introduction

Laser marking system controls the Laser marking machine by computer. It will complete the processing tasks according to different requirements of users. The system includes laser marking controller and corresponding software. This guide explains how to use the software to complete laser processing tasks.

(Controller wiring, refer to “Laser Marking Wiring Instruction”)

1.2 Software Support File Formats

Vector formats: dxf, ai, plt, dst, dsb ... and so on.
Bitmap formats: bmp, jpg, gif, png, mng... and so on.
Custom project file formats: rdm

1.3 The Operating System Environment Requirements

(1) Running in Windows XP and above operating system. Recommend using Windows XP.
(2) The CPU 586 above, recommend using P III or P IV or above.
(3) Recommend using more than 1G memory.
Chapter II  The Basic Operation Of Software

2.1 The Main Operation Interface

Double click on the LaserMark icon on the desktop to run RDMark software. If user's computer did not plug the controller or establish a reliable connection with the PCI. The software will prompt "Link controller failure, system will working in DEMO mode". Then software will enter the DEMO mode.

If the user has inserted controllers. Please check whether software has been loaded controller driver or not. Or turn off your computer to make sure the controller plug reliably (or for a PCI slot).

In DEMO mode, There are some basic graphics operations. Without any special functions.

Running the software. Then you can see the user interface as shown below. Be familiar with this user interface will be the basis of laser processing.
Menu bar:
The main function of this software can be done by implementing the menu command. Menu bar includes File, Edit, Draw, Align (alignment), View and Help.

Object Toolbar:
Object Toolbar includes some most common options and reflects through the form of command button. Most of these options are selected from the menu.

Layout toolbar:
Make the selection of multiple objects aligned. And improve the layout effects of page.

Layers Toolbar:
Modify the color of the selected object.

Edit toolbar:
Generally, it locates the left of workspace. The used frequently editing tools are placed on the Edit Toolbar to make the operation more flexible and convenient.

Graphics Universal Property Bar:
Graphics universal property bar can modify the basic attributes operations of graphics, including graphical location, size, zoom, processing and serial number.

Graphic Special Property Bar:
The special attribute bar will update the corresponding display of dedicated graphics attribute field. Graphics-specific attribute columns modify the special properties of the different types of primitives.

Control Panel:
Control Panel achieve some common operations and settings.

2.2 Language Settings And Manufacturers Information

The software language can be changed at the software interface.
Click on the button [Help]->[语言 / Language] to expand the menu and select the type of language. It can be very conveniently switched in different languages.

Get manufacturer information that we can provide you with better services. Click the menu [Help]->[About RDCAM]
How to set the factory information? Please refer to the RDMark software "Installation Manual"

The below of the dialog box shows the current software version number. There may be some differences in different software of functionality and interface. You can easily contact and communicate with manufacturers by the version number.

2.3 Page Setting

Click on [File] then click [System Setting]. The following dialog box appears.

![System settings dialog box]

2.3.1 Work-plat

It specifies the size, shape and other information of the software drawing workspace.

[Work space size]: Designate width and height of the work area
[Round space]: The workspace shape can switch between rectangular and circular. Generally, it is determined by the shape of actual marking work surface.
[Show cross line]: It can show or hide the zero baseline of the work area.
[Show grid]: The grids of work area plays a supporting role to design the intuitive layout of workspace graphics, or to quickly measure the size of the graph. If user do not need the grid that you can hide the grid display. The grid size can change moderately according to the actual marking accuracy requirements.
[Zero Position]: Determine the location of Zero coordinate in the workspace.
2.3.2 General Setting

The mainly general settings function is that to match software to user's machine.

[Input mask]: ??????

[Output mask]: The system provides 16 IO inputs and 16 IO outputs for user to choose. Actually the machine does not to use all IO. Set the mask to shield the unused IO. Avoid users using the unused IO.

[Foot switch]: Check this function option. The user click on “OK” will not be immediately output. Software waits for the user to depress the foot pedal to trigger the marking. Especially for repetitive marking. Marking can set to "Continuous process" and trigger the marking by foot. To avoid repeating the operation and reducing the operator’s labor intensity.

[Emergency stop]: Similar with [Foot switch]. User can directly trigger the machine to stop processing through the emergency-stop.
2.3.3 Interface Operation

Interface operation sets the implicit interface mode of operation. User can operate the arrow keys to directly control the selected graphics’ transformation.

- **Move Step**: Set the graphics’ parallel moving distance that each click the arrow keys.
- **Rotate step**: Set the rotation angle. (hold down the Ctrl key and click on the arrow keys to rotate the graphic)
- **Key ratio**: Set scaling of the graphics’ parallel moving and rotation.
  - Hold down the Shift key and press the arrow keys to move quickly
  - Hold down the Shift + Ctrl key and press the arrow keys to rotate rapidly
2.3.4 File Parameters

File parameters are set to the accuracy and the data processing-parameters of the import file.

[PLT Precision]: Set PLT file’s import unit.

If you need to import the PLT graph of similar size with the original image. PLT unit must be specified as the original actual unit.

[DXF Unit]

The software default unit of DXF import file is mm. If the size of import DXF data and the original graphic are different. It may be caused by the unmatching units. Optional data units are millimeters, centimeters, inches and custom. When you select custom that users can set the DXF file’s unit. It corresponds to millimeters of RDMark software.

[Import Dxf text info]

When users only need the Dxf graphics information without the text information. Don’t checked.

[Auto close curves]

Automatically check and closed curve according to the closure-tolerance .

[Combine lines]

Automatically connect curve under the merger tolerance.
2.3.5 Controller Information

Software supports to obtain firmware version information from major chip on the controller card. According to the firmware version information user can determine the controller supports’ functions. As well as reference to upgrade.

The controller also supports upgrade firmware function online, click [upgrade] button, select the appropriate version of the upgrade file, you can upgrade the firmware.

The upgrade is complete, Turn off the computer and restart. The controller will automatically load the new firmware program.

2.4 File’s Open And Save

This software uses the rdm format file. The rdm file saves the information of the graphic, layer processing parameters for each layer and the processing-sequence of graphic elements. So to save the imported graphics data as rdm files that facilitate graphics output and processing.

2.4.1 File’s Open

(1) Click the menu [File] ->[Open], or click the icon 📂, the following dialog box appears:
(2) Select the file you want to open (for example: Default.rdm), and then click [Open].

2.4.2 File Save

(1) Click the menu [File] -> [Save], or click the icon , the following dialog box appears:

(2) Enter the file name in the file name edit box, then click [Save].
2.5 File’s Import And Export

This software uses the rld format file. It is necessary to import files to create or edit the other materia graphics and export the changed data to apply other software. The import file format support: dxf, ai, plt, dst, dsb ...; exported file format support: plt.

2.5.1 The Import Of The File

Click the menu [file] -> [import], or click Import icon in the workspace, click the right mouse button and choose the right click menu [Import]. Display as shown below dialog box, select the appropriate file, click the [Open] button.

Check [Preview], Software can display the corresponding graphic when users select file.

For vector data, the data according to the corresponding file format to stratified, and automatically import into the corresponding layer of the RDCAM.

For some special files, such as the DST / DSB will be imported into the current layer.
2.5.2 The Export Of The File

Click menu [file] -> [export] or click the right mouse button and select the [export] option in the workspace. Then displays the Export dialog box. Enter the file name, then click [Save] button. Exported file format supports plt.
2.6 Basic Graphic Creation

2.6.1 Draw Point

Click the [Draw]->[Point] or click Editing toolbar. Move the mouse, click anywhere in the workspace that you can draw a point. Select the point you want to edit, you can set the relevant parameters of the point. Point parameters contain two parts: the location and the time of light.

2.6.2 Draw Polylines

Click [Draw]->[Polyline] or click the Edit toolbar. Move the mouse anywhere in the workspace and click as polyline starting point. Moving the mouse to the specify location in the workspace, click as a line mid-point, in order to increase the mid-point to form a polyline. Press "Ctrl" key while dragging the mouse to draw horizontal and vertical lines. Press down the Right of mouse to break the line drawn.

2.6.3 Draw BezierCurves

Click [Draw]->[Curve] or click the Edit toolbar. The process of drawing curves refer to [Draw polylines] process. Difference is that when you insert the middle point and hold down the left mouse button and drag to adjust the curve control points.
2.6.4 Draw Rectangle

Click the [Draw] -> [Rectangle] or click the Edit toolbar. Move the mouse anywhere in the workspace, click as the rectangle starting point. Hold down the mouse and drag to resize the rectangle. In drag at the same time, press the CTRL key, you can draw a square. Loose the left mouse button to end the rectangle drawn.

2.6.5 Draw Ellipse

Click [Draw] -> [Ellipse] or click the Edit toolbar. Ellipse drawing to adjust the bounding rectangle of the ellipse. Drawing process can refer to [Draw Rectangle] process.

2.6.6 Edit Text

Click the [Draw] -> [Text] or click the Edit toolbar. Move the mouse anywhere in the workspace, click that the text can be generated according to the default character "TEXT". User can modify the text content and attributes in the left text exclusive property.

The proprietary attributes of Text: the content, font, size, layout and fill. [The text content]: The text content can be directly input or use the variable text.

Check the “Enable text variables”, and click the "Add" button will pop-up variable text settings dialog box.
Currently, software supports variable text: text, serial number, date, time, file

[Text] can not change. Generally, it is used to match other types of variable text. Such as the serial number prefix / suffix, or after the time value plus year / month / day / minutes / seconds

[Serial(number)]

The serial number is used to automatically specify the marking number.
Generally the number can be decimal or hexadecimal.
The serial number of the basic parameters: the start value, end value, the current value and the increment. Which the starting value, ending value defines the range of serial numbers.
Note

You must specify significant digits of the serial number. For example: 0, It can be expressed as 00 (2 significant figures), 000 (3 significant figures).

In the process of Software jump from one serial number to another. The process does not automatically increase the effective number of bits. Such as a decimal number’s jumping. Jump to 99, two significant figures that is 99, while three significant digits that is 099. They continue to the jump number of results are 00 and 100.

Current value:

Specify any serial number to processing.

Increment incremental:

Each serial number after processing, such as The increment is 2. It can be realized that processing the odd or even.

Use filters to filter some special characters. such as setting filters for "*4". You can filter all the serial number at the end of 4.

[Date]

Date variable text can be set to a date format to year / month / day. Pre-processing the software will automatically get the computer current time. And according to the variable text format to update the text content.

You Can set the date offset. The offset can be offseted according to the year / month / day

This function can be realized the production date and expiry date.

[Time]
Time variable text, It can set the time format is hour (12-hour or 24 hour clock) / minutes / seconds.

Software pre-processing will automatically get the computer current time. And according to the variable text format to update the text content.

[File]

Currently, supported text file type: TXT and EXCEL.

The name of file must be specified that the user want to open. whether to read the entire file or not. If user do not choose the option of “Read Whole File”, it will read one line data each time.

User can specify the line number of starting processing and the line number
increment.

“Auto reset” when the line number has come to the last, Whether you need to jump to the first line or not.

2.6.7 Text font

Currently, Software supports fonts are two major categories: TRUETYPE fonts and SHX font.

Note

The software automatically get the TRUETYPE font which the current system supports. Users use operating systems with different versions that the TRUETYPE font types are not exactly same.

If user need to add TRUETYPE font types. User can find TRUETYPE font file provided by third parties and install. RDMARK software automatically update TRUETYPE font types.

SHX font is installed with this software, User can not add SHX font types themselves, Such as add the supported SHX font type, We will add to the new software. Without notice.
2.6.8 Text Properties

There are three types of text alignment: left, center and right-aligned.

[Slop Angle]
Specify the tilt angle of text, If you do not need to tilt . It is set to 0.

[Char Width]
Generally, the value of word-wide is 50% of the word high. The user can specify the proportion of word-wide too.

[Char Same Height]
Generally, Different words to occupy different spaces. The same Word-width which means the word occupy the same spaces.

[Char Space]
The distance between word and word.

[Line space]
The distance between the multi-line text line by line

[Bold]
bold font

Note
There are some blank around the words in the generally font design. When Char Space is set to 0. The word is not overlapping at all.

Setting equal word-wide mode. The Char Space not be constrained by the font blank space. It will be artificially specified word and word intervals.

The word order in two ways: straight line and arc arranged.

Straight line arranged
the only orientation for rectilinear arrangement of parameters involved,
Arc arranged:

1 Arc parameters

Arc arrangement is based on the lower left point of the straight line (from left to right) as the center, to set the radius to arrange the text.

2 arc angle

Text is arranged from the start angle. There are two ways in the abduction angle arranged.

One of ways is specify the abduction angle, the user can check the "Arc Arrange" and set the angle range.

Another is based on the current spacing, the software automatically calculates the fabric angle.

3 text relate to arc position

The text can be distributed in the arc or out the arc.

representing text out the arc, representing text in the arc

4 Orientation of text on the arc

Represent clockwise, represent Counterclockwise.

2.6.9 Edit One-dimensional Bar Code

Click [Draw] - [Code Bar], or click the Edit toolbar. Move the mouse. Click anywhere in the workspace. You can generate one-dimensional bar code according to the default character "TEXT".

The user can modify in the left side of a one-dimensional bar code proprietary property at the bar code content and properties.
One-dimensional barcode parameters are divided into: content, type, and special attributes, fill.

Barcode contents: text content can be directly input or use the variable text.
The introduction of variable text can refer to the aforementioned variable text part.

Note
Not all characters can generate a bar code. Have defined the character of each type of bar code that can be supported.

[Barcode type]: Currently, it supports bar code types: Inter25, Indus25, Matr25, O39, Ext39, A128, B128, C128, O93, Ext93, EAN13, O128. Characters and related presentations on different types of bar code support, please refer to the attached “Barcode Type”.

[Display text]: Output barcode text value while output barcode.

[Highlight]: Plus frame to the Barcode that define the range of barcode or fill the anti-color output barcode.
Barcode special attributes

**[Barcode Width]**: Set the width of the bar code (without text)

**[NarrowBar width]**: Width is set based on the "narrow". Set the narrow’s width can be adjusted to all narrow.

**[Space of Round]**: Defines the width of the blank padding barcode.

**[Set Text]**: Set the output parameters of the bar code contents of the text
- **[Text Font]**: Set the bar code font of the text
- **[Text Height]**: Set the bar code text height
- **[Char Space]**: Set the word spacing of the bar code text
- **[Offset X]**: the offset is the text of the mid-point coordinates relate to the barcode midpoint.
- **[Offset Y]**: the offset is bar code at the bottom coordinates relate to the text at the top.

### 2.6.10 Edit Two-dimensional Bar Code

Click **[Draw] -> [Bi-Bar]**, or click the Edit toolbar.

The production process of the two-dimensional bar code is identical to the one-dimensional bar code, can refer to the aforementioned **[Edit one-dimensional bar code]**.
[Edit Bitmap]

Generally, Bitmap import from external of RDMark software. RdMark supports bitmap type: BMP, JPG, PNG, WMF, EMF and so on. Support almost all of the bitmap format. Import file click [File] -> [Import] or click the Edit Toolbar or click the right of mouse in workspace and select “Import” of the pop up menu.

Select bitmap, the left of software display the exclusive property of bitmap. The default processing is one-way scan. If user need to bi-directional scanning, you can check the option “Swing”. The scan mode includes the general mode and gray mode.

The general mode, it will output all forms of bitmap and output bitmap in black and white.

Note: It can be processed into the desired contrast. If the place of processing to white and the place of raw to black of materials that the bitmap need to highlight.

Gray mode: Gray mode requirements that the bitmap is gray or color image. Software will automatically output by the way of gray mode. The corresponding relationship of the gray value and the level of energy is reverse. If the processing is presented in the reverse color. User need anti-color bitmap.

Generally, The bitmap needs to be treated simply to the application of laser processing.

Click the button “Handle Bitmap”, it will pop up the processing interface.
Resolution

the output resolution’s unit is DPI (Dot per inch). Namely, it is the number of pixels within one inch.

Pixels is starting from the bit-mapped display, and For the processing materials it is the point of processing to the workpiece surface.

The resolution of processing depends on the laser spot size and material properties.

Generally, the laser spot size is between 0.01mm and 0.05mm that converted to DPI unit is 500-2500DPI.

For the material properties. On the surface of the material laser spot will be a little of proliferation. To common materials the DP is roughly between 300 and 500DPI. Specific values of the actual measurement.

When the resolution of the bitmap is more than the material embodied in the resolution, The precessing will be emerged unexpected same undesirable situation. Such as the point connect to each other. But the higher resolution, there will be emerged more undesirable situation.

The higher resolution has a much greater density of pixel and the narrower width of a single pixel. To the same speed the light time will be shorter in a single pixel. When a single pixel’s light time to the limit-time that the laser will be not enough time to the light.

Therefore, The bitmap resolution sets between 300 and 500DPI generally.

Note:
1 If you need to adjust the size of import bitmap, Please adjust it before processing. Because the resize does not increase or decrease pixel. scaling the bitmap size in pixels unchanged, in fact, it changes the bitmap resolution.
2 Resolution to be done before other bitmap processing. Because it will change the resolution in bitmap handling.

In the same size to change the resolution must be increase or decrease the pixel. If you adjust the resolution before the bitmap handling. To increase or decrease the pixel will to affect the bitmap effect.

You must distinguished the two cases of the impact of bitmap above

Binarization

The bitmap output in two ways: black and white graph output and grayscale output. Actual the majority of cases are output in black and white, because it is a problem of the precise control energy of laser. whether can you get good gray scale effect depend on the material too. As mentioned earlier, this Marking system supports grayscale change of bitmap reflected in different energy. Generally materials in different energy difficult to obtain a certain distinction between the degree of gray scale. Energy output can be controlled to 256 levels, but the material is difficult to show 256 different gray under the laser irradiation.

In summary, generally output in black and white, It can be realized that the materials can be processed by laser, greatly reduce the material requirements. Black and white graph deal with the problem is converted to binarization.

RDMark software supports three kinds of binarization methods: black and white chart, network diagram, scatter-plot chart.

Black and white graph

In most cases, the image color directly into black and white graph with poor effects. generally It is only suitable for the graphics with single color, obvious application of contour boundaries and very easy to use.

Network diagram

The network map is the dot size to reflect the bitmap resolution. generally more suitable for the occasions of the lower resolution of material and the laser response to a relatively slow.
Hanging needs to adjust the parameters of the resolution of the picture and the hanging frequency.

The higher the resolution, the graphics are more delicate.

Linked network the higher the frequency, the smaller outlets. Hanging on the lower frequency, the greater the network.

Scatter-plot chart

Scatter-plot chart reflects a grayscale bitmap by the arrangement of points out of order. So the pixel is more decentralized, more nuanced grayscale performance. But due to a single pixel width is relatively small. It requires the fast response of laser and the high resolution.

Scatter-plot chart can be applied directly that need not to adjust parameters.

The software also provides a number of other function, such as brightness, contrast, sharpening and so on.

[Apply to the preview]: Processing graphics by the setting of bitmap-processing-parameters. But it does not change the artwork for the original image. It is just used to view the results.

[Apply to the source]: Directly process the graphics and change the original image by the setting bitmap-processing-parameters.

If some operations need to take several steps to complete. User can use "Apply to the source" to change the picture and do the next step directly.
Click [Draw] -> [Delay], or click the Edit toolbar.

Generally the delay used in the logic of the processing sequence to insert a delay. Which is different from the software process requirements set by the laser delay and movement delay in the processing of sequential logic. Alternatively, for users to use a custom process.

2.6.11 Edit The Input

Click [Draw] -> [Input] or click the Edit toolbar.

In the process, If you set the IO input that the software execution to the ‘input’ will not continue. It will wait for the specified trigger level by user input to IO port.

Shown above the hook option is the software to wait for the channel IO. Click button \[ \] to specify the channel’s trigger level. \[ \] representive of low-level trigger, \[ \] representive of high trigger.

2.6.12 Edit Output

Click [Draw] -> [Output], or click the Edit toolbar.
In the process, if you set the IO output that software will output trigger level to corresponding IO port when execution to the “output”. If you set the duration of the trigger level, then wait for the duration, and then reverse the level.

Similar to the "input", Shown above the hook option is the software to wait for the channel IO. Click button  or  to specify the channel's trigger level.  representive of low-level trigger,  representive of high trigger.

If the level duration is not 0. The software outputs the corresponding IO and lasts after a specified time. Reverseing the level of the corresponding port to its original state.

2.6.13 Edit Axis Movement

click [Draw] -> [AxisMove], or click the Edit toolbar .
When the software runs to the axis moving pixel. The software will wait a minute before processing is completed to start the corresponding axis of movement. User can customize the multi-station processing output through the current pixel.

[Move Based on Zero]:
There are two ways of axis move: relative movement and absolute movement. Relative movement is an incremental moving based on the current position. Absolute move relative is moving relates to the zero. Nothing to do with the current position.
Check the [Move Based on Zero] is absolutely moving.

2.6.14 To Obtain Scanned Image

Click [Draw] -> [To obtain scanned images] or click the Edit toolbar.

If the computer has been connected to the imaging equipment. The above dialog box will appear. Click button [选定] will be collected pictures from the specified device.

2.7 Object Select

First of all, you must select a graphic object. And then perform various operations on the graphics. The selected object will have a “X”-shaped mark in the center and surround by eight control points.

Click [Draw] -> [Select] or Click the Edit Toolbar. In this state software can select an object.

There are five ways to select object:
1 Click [Edit] -> [Select All] Or Click shortcuts Ctrl+A to select all objects.
2 Select a single object By mouse click on the object.

Click the object with the mouse that this object is selected. As shown below:

![Image of selected object]

3 Region select

Press down the mouse and drag, the marquee contained objects are selected.

4 To increase / minus the selected object

To increase the selected object:

Step 1 Select the first object;
Step 2 Press down and hold the Shift key
Step 3 Click or marquee to add the selected object (it can select multiple graphic objects too)

To minus the selected object:

Step 1 Press down the Shift key
Step 2 Click or marquee the graphics have been selected, The object is clicked or the marquee contained objects will be removed from the selected range.

5 Select in the primitive list

<table>
<thead>
<tr>
<th>NO</th>
<th>Name</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Input1</td>
<td>Input</td>
</tr>
<tr>
<td>2</td>
<td>Input2</td>
<td>Input</td>
</tr>
<tr>
<td>3</td>
<td>AxisMove1</td>
<td>AxisMove</td>
</tr>
<tr>
<td>4</td>
<td>Output1</td>
<td>Output</td>
</tr>
<tr>
<td>5</td>
<td>Point1</td>
<td>Point</td>
</tr>
</tbody>
</table>

The primitive list supports selection ways:

Group selection

Press the Shift key, Select the first pixel and last pixel. Software automatically select from the first pixel to the last pixel.

Add selection
Press the Ctrl key, Click on a pixel that the selected group graphics add one.
Reduction selection
Press the Ctrl key, Re-Click on the selected pixel, the pixel will be removed from the selected range.

Note
For the auxiliary primitives (style, IO input, Iooutput, axis movement) are not graphics. So the auxiliary primitives have no contour. They can not be selected in the workspace. For this type of primitives can be selected in the list of primitives.

2.8 Object Color

Object color relates to the graphic display. The major function of the pixel colors to distinguish between the different processing parameters.
Primitive object color relates to the sources of primitive data. Users can modify the object color according to the processing requirements.

2.8.1 Current color:

It displays on the toolbar. The current default color as the newly installed EDMark software first color. User can set the current color.
There are 20 kinds of selectable colors. The last color button is a button for the user to a custom color. Click on it, you can set any color of computer support
Color of the import graphics file:
The import graphics files is the major source of graphic data. Import graphics files includes vector and bitmap file.

Bitmap files have only the pixel color and not the entire color. The software introduces the concept of bitmap pixel color in order to distinguish between different bitmap processing parameters. The current color is the default color when import the file of bitmap.

Currently, we support the vector graphics files’s format: PLT, AI, DXF, DST, DSB.

DST, DSB file does not contain color information, the color is the default color of the software.
AI, DXF document contains color information, the color of graphics is color of the graphic itself.
PLT contains the color value that only contains the layer number, there may be color inconsistency.

Note:
1. Whether AI or DXF graphics color is white, the background color of the RDMark software for the white, the software will automatically white graphics into the black.
2. For some AI format files, the color system is suitable for printing, CMYK color, we used for the display shows RGB color from CMYK to RGB process, there may exist a certain color, but under normal circumstances does not affect the normal use.
3. CorelDraw and save the PLT graphics by default only take eight layers, such as save the PLT layer is more than 8, the color of the color and preservation of the PLT in the possible mapping inconsistencies.
Color of the drawing graphics:
All graphics drawn directly RDMark software. It will take the current color as color graphics.

Change color:
You want to change the color of graphics and then click the color you want to set on the color tools. You can change the color graphics.
Change the color, the graph corresponding to the processing parameters change.

2.9 Object Transformations

Object transformations modify the object’s position, size, aspect ratio, tilt, mirror, rotate, and other basic graphics transformation operation.

2.9.1 Primitive Common Property Bar

Parallel move
User can directly set the X,Y coordinate values to move graphics.

The X,Y values relate to . Click the button to set the location coordinates of the benchmark.

There are 9 points to choose as location coordintes of the benchmark in figure.
The current selection is the middle point that the X,Y values indicate the center coordinates of currently selected graphics’.
In this way, If you select the upper left point, That the X, Y values represent the top left point coordinates of currently selected graphics’.

Rotation: Enter the rotation angle, then click , The selected graphic can spin around its own center point.

Size:  represents the width,  represents the height. Input values, you can change the image size.
If you need to lock the aspect ratio, you can press down the button 🔄. It will be displayed 🔄.

Zoom: 100.0% represents the width and height scaling. Input values to scale graphics in the specified direction.

If you need the same scaling graphics, you can press down the button 🔄. It will be displayed 🔄.

2.9.2 Mouse Operation Transformation

The selected object will have a “X”-shaped mark in the object’s center and surround by eight control points.

Parallel move:
Move the mouse to “X” of the object’s center. Then you can press down mouse and drag to the target location.

Geometric Scaling:
Move the mouse to one of vertexs. Then you can press down mouse and drag.

One Direction Scaling
Move the mouse to one of the midpoint of four sides. Then you can press down mouse and drag.

Double click “X” of the graph center. Then the 8 points will become to 8 icon with arrow.

Rotation
Move the mouse to one of vertexs with rotation arrow. Then you can press down mouse and drag.

Tilt
Move the mouse to one of the intermediate rotation arrow of the sides. Then you can press down mouse and drag.
2.9.3 Keycontroller Operation Transformation

Select a object and press down the arrow keys to achieve the operations of the paralle movement and rotation.

The parameters setting refer to the operating interface of Section 2.3.3.

1. Parallel move
   The left,right,up,down of the object correspond to the left,right,up,down paralle move of the graphics.
   Each time you press the direction key that garphic will move a unit distance in the specified direction.
   Each time you press down and hold the Shift key and press down the direction key. The graphics moving distance in the specified direction. = move step multiply Key ratio.

2. Roate step
   Hold down the Ctrl key while you press the arrow keys to rotate graphics.
   Each time you press a direction key graphics will rotate a angle according to the clockwise or counterclockwise.
   If you press down and hold the Shift key and press down the direction key.Graphics corner = roate step multify Key ratio.
2.9.4 Graph Transformation Tools

1 Parallel move

Do not check the option of “Relative position”. The H and V represent the horizontal location coordinates and vertical location coordinates of the selected point. Choose the middle point, the H and V is the center coordinates of the selected object.

Modify the H and V and click the button "Apply" to move graphics parallel.

Modify the H and V and click the button “Apply to copy”. You can copy the graphics to the specified location point.

Check the option “Relative position”. The H and V represent the horizontal offset and vertical offset of the selected object’s location relate to the target’s position.

2 Rotation

Enter the rotation angle, select a location point to rotate around. If you need to continually rotate with the same center, you can select "Lock the Rotate Center.

3 Mirror

The transformation function of Mirror includes three parts: Ratio, horizontal / vertical mirror, the mirror axis position.

Ratio stipulates by scaling. If you need no scaling that you can check the "No Ratio”.

There are three possible Mirror combinations: horizontal mirror, vertical mirror, horizontal / vertical mirror.

There are 9 options can be choose as Mirror axis position

If you select horizontal / vertical mirror that you just have three options of the horizontal / vertical axis.

If you select the horizontal and vertical mirror that you have 9 options of the mirror axis.
4 Size
H and V correspond to the width and height of the selected object.
The 9 points of location is used to specify which points to graphics-based scaling graphics.

5 Skew
Do not check the "Use point", the default anchor is center of the graph.
Check the "Use point", the anchor is the location of point user selected.
H angle corresponds to the angle of horizontal tilt
V-angle corresponds to the angle of vertical tilt.

2.10 Alignment
Select Multiple objects, Click Layout Toolbar.
![Alignment Icons]
represents left alignment, represents right alignment, represents upper alignment and represents lower alignment.
represents vertical center alignment, represents horizontal center alignment, represents center alignment
represents the same spacing at horizontal direction, represents the same spacing at vertical direction
represents equal width, represents equal high, represents equal size.

2.11 Array to copy
Click button of Edit Toolbar, Select the object of array to copy, then click button of System Toolbar. The following dialog box appears.
X[Num] Array number in the horizontal direction
Y[Num] Array number in the vertical direction
X[Space] Graphic border spacing in the horizontal
Y[Space] Graphic border spacing in the vertical

There are lower right, lower left, upper left, upper right 4 array direction to select.

Each click the icon will transform an array direction. You will see the following situations:

- Two-way processing array
- One-way processing array

2.12 Combination Broken Up, Group, Ungroup

Combination and group functions merge multiple objects
into one object. The shortcut keys to facilitate graphical operating. The different of combination and group function is that the combination is effective for vector graphics, while the group can support all software to operate primitive types.

In combined operation, the software will automatically delete the non-vector graphics.

The operations of Broken Up and Ungroup is decomposition of the combined graph for multiple graphics. Which break up corresponds to combinations, Dissolution of the group corresponds to the function of the group.

### 2.13 Graphical View

Users can view the graphics within the software by the viewing toolbar, mouse and shortcuts together.

1. **View The Page**
   Generally, the page represents the galvanometer processability area. Users can directly switch to the entire page display in the mapping process. Users can click on the button or press F4 key to view the page.

2. **View All Graphics**
   Users can click on the button or press F2 to show all primitives.

3. **View The Selected Graphics**
   Users can click on the button or press F3 to show the selected graphics.

4. **Drag View**
   Users can click on the button that the mouse shape can become to . You can press down the left mouse button and drag.

5. **Marquee View**
   The Marquee View is mainly used to observe the graphic details. You can click on the button . Then move the mouse to the location. Next you need to hold and press the left mouse button and drag that will draw out a rectangle. When you release the left mouse button that the rectangle box will display.

6. **Scaling View**
   If you want the scaling center is the center of workspace. You can click on the
button or . If you want the mouse position is the scaling center, move the mouse to the location you want to view and scroll the mouse.

2.14 Undo And Redo

If the graphics operation need to return to the previous step. You can click the button or use the shortcut keys Ctrl + Z. If the graphics procedure need to restore just undone action. You can click on the button or use the shortcut keys Ctrl + Y.

Note

Undo and Redo operations are limited to the graphics operations. You can only modify the parameters and other settings cannot be modified.

2.15 Cut And Copy And Paste

Software supports for any graphics cut, copy and paste anywhere in the display area.

Cut: Selected graphics, then click the button or use the shortcut keys Ctrl + X.

Copy: Selected graphics, then click the button or use the shortcut keys Ctrl + C.

Paste: Move the mouse to any position of the display area. Then click the button or use the shortcut keys Ctrl + V.

2.16 Transform to Curve

For some special properties of vector graphics. Such as text bar code. Users may need to modify the proprietary property of its contents, type and so on. But users may need to implement some proprietary property cannot be achieved function. For example, splitting the word into letters and arbitrary arrangement or deformation letters in accordance with the desired effect. Therefore, this function is able to adapt
the users needs.

First of all, select object and click on the right mouse button. Then select the “Transform to curve” in the pop-up menu.

### 2.17 Filling

First, select an object and click the toolbar button or the “Hatch” option in the pop-up menu of the right mouse button. It will pop up the dialog box to set parameters.

Enable Outline: Whether to output the filled contour.

The filling can be divided into three layers to fill different angles. That the effective processing filling more evenly. Stratified filling parameters are identical.

Enable: Whether to fill the current layer or not.

Layers: Fill the line belongs to layer. Layers involve the processing parameters of the filling line. If no special requirements, the three stratification generally use the same layer.

Around the edge once: Processing finished a layered filling, whether to output the contour or not.

Angle: Filling angle. The practical and effective angle of 0-180 degrees.

Line Spacing: Intervals of the filling line.

**Start Offset**: None

End Offset: In the process, the high speed may cause the movement and the laser does not match. Thus it will make difference between the actual beam position and graphics. Although this part of the error can be compensated by adjusting the parameters. But it will inevitably reduce the processing speed and be completely adjusted to need some experience and time. In less demanding circumstances, a more simple approach is to adjust the start offset and end offset, force beyond the contour line or not yet reached the contour of the fill line filled.

Start offset and end offset values can be positive or negative. And the filling line
can stretch outward to inward contraction.

Two-way fill. One-way fill

2.18 Commonly Gallery

Software users to create their own gallery file. Frequently reuse the primitives.

1 Create Gallery

The newly installed software is generally without library files, users can create a new gallery.

2 Add graphics

Need to add graphics to the create Gallery. Graphics can be import into the software or drawn directly by software. Gallery supports the addition of the vector or bitmap graphics. Open the Gallery, select the graphics you want to add. Within the Gallery dialog box to add graphics by the addition button operation (no graphics selected when the button is grayed out). Click the button “Add Image” and named for the graphics can be completed to add graphics to the Gallery.

Recommend

Do not add too much graphics in a single gallery. Excessive graphics within a single gallery may cause the display takes too long.
3 Delete graphic
Select the graphic you want to delete. The button “Del Image” is enabled. Click on “Del Image” and click on “OK”. Graphics will be deleted from the Gallery.

4 Delete Gallery
Select the library you want to delete in Gallery Name List. Then click on “Del lib” and press down “OK”. Gallery will be deleted.

5 Export Gallery graphics to RDMark software
Choosing the export graphics in the Gallery and drag to the interface of RDMark. The export graphics’ size be determined by the “Graphic Options”.

Original Size: Export the origina size of the graphics.
Lock Proportion: Graphics export proportion of a graphic original proportions. Width set by user. If you do not check the “Lock Proportion”. The export graphics’ width and height can be set by user.

6 Gallery complex use

Create a good gallery, Gallery files will be saved in folder named “ImgLib” under the RDMark software installation directory. A file represents a gallery.

User want to use the library. Just copy the library files to the “ImgLib folder” under the installation directory of RDMark.
Chapter III  Processing Operations

3.1 Calvanometer Correction

The distortion of Galvanometer processing path caused by the galvanometer institutions and Optical nonlinearity and the installation error of the laser control system.

The distortions include:
Pincushion and barrel Distortion

\[ \text{Pincushion and barrel Distortion} \]

\[ \text{Trapezoid Distortion} \]

\[ \text{The Trapezoid distortion of the Y direction is similar to the X.} \]

Parallelogram Distortion

\[ \text{The parallelogram distortion of the Y direction is similar to the X.} \]

Click on [File]-[Correct] that will pop up correction interface. Users can correct it depending on the type of above-mentioned distortion.
About the laser settings and processing parameters will be described in subsequent chapters. This section focuses on the process of tuning regulator.

### 3.1.1 Adjust The Test Of Rectangle Size

Set the appropriate laser parameters and processing parameters. Then click “Output rectangle” button. Observe the output rectangle’s size.

The software can support 10000bit to 40000bit test rectangle. The actual output of the maximum size of the test rectangle relate to galvanometer assembly structure. Such as the lens size, lens distance, the distance of the lens and the focusing lens and the thickness of focusing lens. Adjust the test rectangle size that makes the testing of the output rectangle greater as much as possible. Only the test rectangle covers the processing-format as much as possible. That can achieve the correction effect on the whole format.

### 3.1.2 Pincushion And Barrel distortion Correction

The adjustment range is 0.5-1 of Pincushion and barrel distortion parameters.

Step 1  Don’t adjust the correction parameters and output the test rectangle A.
Step 2  Adjust a value of \( \square \). then output the test rectangle B.
Step 3  Observe and compare the two test rectangle.
Step 4  The different parameters corresponding to different results. Based on the above results. You can obtain the galvanometer installation wiring information and the corresponding relationship information of software.

\[ \text{In the actual test. The extent of the rectangular concave or convex may not be very obvious. You can use a ruler to measure it.} \]

\[ \text{Set the correction parameter values can use the dichotomy method. Assume that the correction parameter is set to 1, the rectangle is concave. Then you set to 0.5, the rectangle is convex in this direction. Next, you set to } (1 +0.5) / 2 = 0.75, \text{ if the rectangle still convex, take the value of } (1 +0.75) / 2 = 0.875. \text{ If the rectangle has become concave, taking the value of } (0.5 +0.75) / 2 = 0.625. \text{ And so on.} \]

Note:

\[ \text{The rectangle is convex /concave when the parameter value is set to 1:00. If the rectangle become convex / concave seriously when value is set to 0.5. the result may be that the galvanometer reversed. Because the default rule is that the lens of first reflection laser is X-axis. If the first reflective lens is Y-axis. It may appear the problems mentioned above. Users can turn around the junction of the galvanometer. Or check the "Mirror } 2 = X". \]
The correction process of another direction can deal with identical method. Set pincushion and barrel correction parameters, the interface will show the calibration field data.

### 3.1.3 Trapezoidal distortion Correction

In the process of Pincushion and barrel distortion correction. We confirmed that the correspondence between the lens correction parameters and the actual output rectangle.

Measuring the opposite side’s length of rectangular. If the length are equal that this direction does not exist trapezoidal distortion. Not all of galvanometer system exit the trapioziod distortion.

The Trapioziod distortion range is 0.5-1.5.

If a trapezoidal distortion in a direction. Users can input a value in the corresponding lens. And then output the test rectangle. In order to confirm the trend of value is consistent with the results we want in this direction.

Such as: In pincushion and barrel distortion correction. If you know the up and down arrow corresponds to the lens 1. And the measurement of rectangle on the bottom length is wider than the top. User can set the trapezoidal distortion parameters to 0.5. And then output the test rectangle. If the test rectangle’s edge are not equal. You can know the trend of the values are right. The value must be between 0.5 and 1 to make the rectangle of sides length equal.

If the trapezoidal distortion parameter is set to 0.5. And the measurement of
rectangle’s edges are not equal. Then the rectangle’s value must be between 1 and 1.5 to make the edges equal.

Another direction of the correction process can use identical method. If users set the Trapezoid correction parameters. The interface will show the normal data.

Note: The Trapezoid correction requires the width of edge are equal. Does not the four sides are equal.

3.1.4 Parallelogram distortion correction

After the two steps of calibration above. The four sides of the rectangle are straight and the width of edge are equal. But it may be a parallelogram distortion. The diagonals of the rectangle are not equal.

First of all, you can measure the rectangle diagonal. If the two diagonals are equal or a very small error. That does not exist parallelogram distortion.

Parallelogram distortion may be horizontally distorted, vertical direction of distortion or directions on both.

To correct parallelogram distortion. First of all. Be able to distinguish the kind of parallelogram. The actual volume may be extremely small parallelogram.

Correction software will output the rectangle center cross line. Through the measurement of the cross line relates to
rectangle position. You can judge the shape of a parallelogram distortion.

Measure the horizontal of upper and lower rectangle. Look at the vertical line of the center cross line in what position of the horizontal line. You can determine the existence of a horizontal parallelogram distortion. If the rectangle’s upper horizontal line to the vertical line of the center crosshairs as a dividing line. The left part is longer than the right. Its shape should look like the image above situation 1. You can set to any value. Then output the test rectangle. Observed on the left parts and the right parts are equal. And similar to the aforementioned Trapezoid correction. If insert 0.9. the left part relates to the right have shorten. Its value must be between 0.9 and 1. Otherwise its value must be greater than 1.

As above to test the horizontal and vertical’s parallelogram distortion.

3.1.5 Dynamically adjust the focus

Check the "Auto focus". You can enable the dynamic focusing function. According to the actual system conditions. Fill in the” Z travel len"and” Scanner radius”.

3.1.6 Dual vibration lens correction

The marking card of RuiDa and the marking software support the processing and calibration of the dual galvanometer.

The correction of dual galvanometer is consistent with the single galvanometer. You can switch the two galvanometers to correct. Then RDMark software will automatically load different correction table.

3.2 Laser Configuration
Click on the "Parameters" button at the right side of workspace. You can open the output parameter settings dialog box.

According to the actual laser to select the matching type of laser.

Reference the marking card of RuiDa user's manual on the wiring of the different laser.

Different laser for each laser are required to set the minimum frequency and maximum frequency of subsequent processing parameter settings to be limited. Generally, the frequency uses default value.

### 3.2.1 CO2 laser

CO2 laser, If it is necessary that you can check “Enable standby”.

The standby pulse is that the controller is always sent to the laser of a certain frequency and equal pulse width at any time.

The laser does not work when the standby pulse running. But always in a critical state. It will immediately light. If increasing the pulse width to improve the purpose of the laser response.

### 3.2.2 YAG laser

Generally YAG laser have the first pulse suppression function to eliminate the impact of the first pulse.
The first pulse suppression width is set depending on the actual laser. In addition, the YAG existence of a two clock mode. The difference between Mode 1 and Mode 2 is that whether needs to wait for the end of the first pulse to open Q-switched.

Mode 2, you can check the “Open Q-switch after FPK”.

The system default level is high. If the laser power received signal is low. Check the ”Invert pulse”.

3.2.3 Fiber laser

No Introduction

3.3 Galvanometer Setting

The basic parameters of the galvanometer have three parts: Equivalent Transformation and Direction.

Equivalent:
Equivalent uses to characterize the corresponding relationship of the software units and the unit of the workpiece. Only the correct equivalent to output the correct size of graphics and processing speed. For laser marking card, the control of the DA (digital to analog conversion) the number of chip bit. The actual processing and software graphics rendering’s unit are MM.

The conversion process is: MM (software graphics) -> BITS (controller) -> V
(vibration mirror drive voltage) -> Degree (lens deflection of galvanometer) -> MM (Portray traces on the workpiece)

Omit the intermediate process of conversion is: MM (software graphics) -> BITS (controller) -> MM (Portray traces on the workpiece)

Therefore, if you know the number of BITS that 1MM controller requires on the workpiece. It will be able to correct the output graphics.

The actual measurement process is:

Input any equivalent and then draw a square on the software (assuming 20X20MM). Then marking.

Measure the width and height of the actual output rectangle. Click. Then in the dialog box insert the theoretical length and actual length.

The size of the theoretical length is the size of drawing on the software. The actual length is the measurement size of the rectangle.

X, Y directions respect measurement. And input respectively.

Repeat the steps above. You can get the correct galvanometer equivalent.

Transformation:

RDMark supports the galvanometer transformation: translation, rotation, scaling.

For some workpiece places the position is not accurate or exist the relationships of translation, rotation and scaling of the galvanometer coordinate system and the workpiece coordinate system relations. We can directly set the galvanometer change-parameters without needing to transform the graphics on the drawing area that can be realized processing output.

Direction:

RDMark software Draws and displays graphics. The default coordinate system is . That is to the right X forward, upward is Y positive.

But the actual processing of the workpiece coordinate system may be . The actual situation related to the kind of machine installation.

The actual test can any output the graphics that can easy judge the direction. Such as output the text "TEXT".
Then selected the direction of the galvanometer based on test results.

### 3.4 Red indication parameter setting

Pre-processing to marking. Usually, the redlight indication will determine the range of marking data.

In theory, the redlight is used to indicate and the laser on the same optical axis. It can be thought that the location of the redlight marked is the laser marking location. But actually, it may have a certain spacing between the redlight optical axis and the laser optical axis. If you need to know the accurate position, you can set the "Red offset X" and "Red offset Y" to compensate and correct redlight.

The redlight indication can indicate the graphics bounding box and outline to process. If you need indicates the outline. Check the "Output outline".

You can set the galvanometer transformation to mark the position placed of inaccurate parts by the aforementioned galvanometer setting. It is difficult to determine its value that set the galvanometer transformation parameters manually for correcting applications. In fact, this process can be complete in the process of redlight indication.

In redlight indication process:

1. User can press the arrow keys to set the parallel moving deviation of the galvanometer processing location
2. Hold down the CTRL key and press the arrow keys, you can set the rotation deviation of the galvanometer processing location
3. Press the Shift key and above 1,2-steps can achieve rapid shift or rotate

[Key step]: Press down the direction key to move the distance
[Key angle]: Press down the Ctrl key, at the same time, press down the direction key to rotate the angle.

[Adjust ratio]: Press Shift, the acceleration ratio in the translation or rotation operation.

After adjustment the parameters, RDMark software will automatically update the galvanometer transformation parameters of the galvanometer parameter settings’ interface.

### 3.5 Marking layer parameter setting

<table>
<thead>
<tr>
<th>Layer NO.</th>
<th>Times</th>
<th>Output</th>
<th>Jump speed (mm/s)</th>
<th>Mark speed (mm/s)</th>
<th>Frequence (KHz)</th>
<th>Current (A)</th>
<th>Q: Pulse width (us)</th>
<th>Laser on delay (us)</th>
<th>Laser off delay (us)</th>
<th>Jump delay (us)</th>
<th>End delay (us)</th>
<th>Turn delay (us)</th>
<th>Line width (mm)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>4000.000</td>
<td>500.000</td>
<td>20.000</td>
<td>1.000</td>
<td>10</td>
<td>300</td>
<td>100</td>
<td>0</td>
<td>300</td>
<td>100</td>
<td>0.000</td>
</tr>
</tbody>
</table>

Layer parameters relate to layer color. A color marking corresponds to one kind of processing parameters.

When the graphics primitives have a variety of colors to be processed, but there is only one processing requirements in processing. Such as all the graphics are the same processing speed and energy. You can use the color toolbar to set all primitives to a color.

[Times]: the number of repeat processing of the current layer.
[Output]: the current layer is output.
[Jump speed]: the graphics go-and-stop speed
[Mark speed]: the graphics marking speed.

[Frequency]: the laser frequency. The same marking speed, the higher the frequency, the more dilute the points of light; The lower the frequency the more dense the points of light.

[Current (Power)]: the laser optical power. The stronger power, marking the deeper, the weaker power, and the more shallow depth of the marking.

[Laser on delay]/[Laser off delay]: Generally speaking, the galvanometer lag behind the laser for some time. the galvanometer has yet to the specifiable starting
position and the laser have light. The galvanometer has yet to the specifiable ending position and the laser have off light. To avoid this lag can be set the delay of opening delay and the delay of off delay.

Generally, the delay of the opening and off delay is set at the same time. And the opening of the delay is greater than the off delay.

Note
Sometimes there may be a laser slow response, or need a laser to preheat the material, the opening delay desirable negative.

[Jump Delay]: Generally, the galvanometer jump to the specified location within a short time. There will be a large vibration due to the inertia caused by the impact of the galvanometer. Therefore it needs to insert a jump delay before the start marking processing, waiting for the galvanometer smooth and then continue the movement.

[End delay]: Similar with the Jump delay, there will be a vibration at the end of marking. It needs to wait the stability of the galvanometer and continue exercise.

Under normal circumstances, marking speed is much lower than the jump speed, thus the ending delay is also small.

[Turn delay]: in the process, a curve is usually composed of multiple segments, and similar with the end of delay. To reducing the vibration of galvanometer, machine needs to insert turn delay in the end of each line segment.

Note
The actual insertions of the turning delay are the system according to the line’s situation (length, angle, etc.) dynamically determined, not every corner of unified use of the same bend delay.

[Line width]: In most cases, line width is set to 0. In this case, The line width is determined by the laser spot size, material, speed, energy. In other words, there is a minimum line width.

When the user need the line width is greater than the minimum line width, you should need to set the line width. When you portray the ruler. There is a 5-point line and 10 lines and required different width.

Enter the desired values of line width and adjust the frequency of the line width. The faster frequency, the more density of depicts line. The slower frequency, the more dilute of portrayed line.
3.6 Layer parameter library

RDMark software supports to save some representative layer parameters to the parameter library.

Set the layer parameters. You can start with the parameter library loading parameters and then do a little modification.

Double-click the layer list on the left of workplace. It will pop-up Marking-param-lirbary dialog box.

Note:
Double-click the layer will become the current layer. In the Gallery saved and loaded for the current layer.

[Save para]:
The parameters of the current layer are saved to the parameter library.
The parameters of the parameter library can not be named repeatedly.
Users can add the description for the corresponding parameters to briefly introduction the use of the parameters.

[Apply to the layer]:
The choice of parameters in the parameter library is applied to the current layer.

[Delete para]:
Delete the selected parameters in the parameter library.

[Apply to all]
The choice of parameters in the parameter library is applied to all layers.

3.7 Marking output

Ready to be processed graphics and set the layer parameters. And then Software can output the processing result
According to the order of the list of element. Output the processing results.
You can adjust the Processing order. User select in primitive attribute bar to specify orders directly, or drag and drop the pixel in the primitive list. Then click the button “Mark”, the following dialog box appears.

The control methods of the number of workpiece in three ways:

1 Set a part to be machined to 1 in “Work piece num”. Do not check the "Continuous "and click "Start" button.
   It will output a processing result when you click the button "start" each time. User can count by the number of machined parts.

2 Set the specified value of the part to be machined. Do not check the "Continuous "and click "Start" button.
   The software automatically output processing result until complete of specified number of parts.
   The user can insert the delay primitives at the end of the list of primitives. Or use the foot pedal to control the time interval between the two processing.

3 Check the "Continuous "and then click the "Start" button.
   In this way, the software will not end the automatic processing until the user click the "Stop" button.
   The time interval between the processing control method is similar to the second method.
Thank you for using Shenzhen RuiDa Technology Co., Ltd. Products! All parts of the present note, economic rights own by the Shenzhen RuiDa Technology Co., Ltd.. Without the permission of our Company. Any unit or individual can not shall, copy or distribute the content in the product manual. If the content of this product information is changed. Please forgive without notice.

If users have any comments and suggestions while using this product and introductions, Please call the Advisory.

Tel: 0086-075526066687 Fax:: 0086-075526066687
Addr: 1B, Building 5, Nanyou Tian'an Industry Park, Nanshan District, Shenzhen, Guangdong , China
WEB: www.rd-acs.com